NetBeans Python pluginの注意

注意

twitter上でたまに見かけるので。。。

pythonのプラグインはNetBeansでたしか7.1から公式にサポートされなくなっています。

7.1にいれるとNetBeansが起動しなくなったりするのでインストールしないほうがいいです。

使いたい場合は、NetBeansのバージョンを落として使うといいかもしれません。

起動しなくなった場合の対処

windowsであればユーザホームの下に.netbeansというフォルダがあると思うので、その中のNetBeansのバージョンのフォルダの中身を削除すれば、なおるかもしれません。しかし、色々と設定していた場合、設定内容が初期状態に戻ると思うので、その点だけ注意が必要です。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください